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Clogged Mailboxes 

The more we use Outlook, the more we create, receive and accumulate files that increase the size 
of our mailbox.  The file size can increase pretty quickly if you use certain options such as the 
journal or have large file attachments or rarely delete sent items.  

You want to maintain the smallest Outlook data file as possible because your mailbox resides on 
the server, which is shared space for everyone in the Saint Rose community. Some of us may 
have received an email message from the system administrator advising us that we are over the 
limit.  This is a call for some spring cleaning!  There are several things you can do to reduce the 
size of your mailbox. 

Empty Deleted Items folder upon exiting 

Some preventative measures you can take are to Empty Deleted Items folder on a regular basis.  
By selecting this option, Outlook automatically empties your deleted items folder every time you 
close out of Outlook.  This is the equivalent to the garbage taking away your garbage everyday. 

1. From the menu bar select Tools, Options.  Click on the Other tab. 

2. Select the Empty the Deleted Items folder upon exiting check box.  Click OK. 

 

3. You should also periodically empty or archive your Sent items folder. 
4. Lastly, but certainly not least, you should Archive your files frequently in order to maintain 

a reasonable file size in Outlook. 
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Mailbox Size Properties 

Your mailbox is limited to an average of 50MB of space.  How do you know how much space 
your mailbox is taking up?  To view this information for your entire mailbox, right-click on the 
folder at the top of your folder list, called Mailbox - user name.  Look at its properties. 
1. In your folder list right-click on your mailbox.  Select Properties for Mailbox. 

 
2. In the Outlook Today dialog box select Folder Size. 

 
3. This will display the folder size dialog box.  This dialog box will display two tabs if in 

Cached Exchange mode, which is the default installation of Outlook at St. Rose. 

Cached Exchange Mode creates a copy of your mailbox and stores it on your computer. This 
copy provides quick access to your data and is frequently updated with the mail server.  If you 
work offline, whether by choice or if there is a connection problem with the Exchange server, 
you can still access your data. When the connection is restored, Microsoft Outlook automatically 
switches back to connected mode. Any changes you made while offline are automatically 
synchronized once connected. 
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View Mailbox Size 

You can also go to Tools → Mailbox Cleanup →View Mailbox Size. 

 

This will display the folder size for your mailbox and subfolders.  Below is an example of the 
folder size dialog box for a cached Exchange mode folder stored on the Exchange Server.  It has 
two tabs Local Data and Server Data.  For the most part, these two tabs should display the same 
sizes for the folders listed.  Click the Server Data tab. 

 Your folder size should be under 50MB.  If your folder size is over 50MB, you can tell 
where the culprit lies by looking in the folder size dialog box list.  You can then choose 
to delete items out of those folders, or archive. 

 An easy conversion is to take off the last 3 numbers.  For example, I have a total 
mailbox size of 19997KB.  This converts to about 20MB. 

 For your reference 1,024 kilobytes equals 1 Megabyte. 
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Archiving 

In Outlook, archiving is a way to back up or delete old items, such as e-mail messages, 
appointments, tasks, journal entries, and notes.  If you use Outlook frequently, you will 
accumulate a lot of information – usually e-mail messages.  There are three main reasons to 
archive items in Outlook: 

1. To reduce email glut. 

2. Store items out of the way (such as those related to a past project) that you might not need at 
the moment, but may need to refer to them in the future. 

3. To maintain a small mailbox size that takes up less space on the server. 
Archiving your messages will move them from the server unto your local computer.  Archived 
messages are moved from your inbox to a special data file called archive.pst which is stored on 
your local drive and can only be displayed in Outlook. 

Folder structure 

An identical folder structure exists between the archive file and your mailbox. 
Folders are left in place after being archived, even if they are empty.  

You work with the items the same way you work with items in your main 
mailbox. 

 The subfolders in the Archive mirror the Mailbox. 
 

 
 

Attachments 

 Any files attached to an email such as a Microsoft Word document are also archived within 
the e-mail message. 

To view an online tutorial at the Microsoft website on this topic go to: 
http://office.microsoft.com/training/training.aspx?AssetID=RC010265551033 
 
There are two sets of Auto Archive settings this class will cover.   

 global (or default) settings 
 per-folder settings 
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Manual Archive 

With a manual archive you can archive a particular folder using the default settings or specify the 
folder and date in which to archive folders older than. 

1. From the menu bar select File, Archive. 
2. The archive dialog box appears.  Select the desired options detailed below.  Click OK. 

3. In the bottom right hand corner of your status bar, an archiving icon displays indicating that 
Outlook is archiving. 

 
 
 

  
 

Note: To exclude an item from being archived, select the “Do Not AutoArchive” property for 
an individual item.  Open the item and choose File, Properties, then check the “Do 
not AutoArchive this item” box. 

 

Moves items to the archive file based on the default or individual settings for each folder. 

Select the folder 
you want to 
archive. 
It archives items in 
the selected folder 
that are older than 
the date you 
specify. 

Archives items for 
which you have “Do 
Not AutoArchive this 
item” selected.  
Thereby, overriding 
the setting. 

Archives items older 
than the date you 
specify here. Click the 
drop-down calendar 
and select the 
AutoArchive date. 

The Location where the Archive file 
is stored on your computer. 
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View Archive Folders 

Outlook archived files (.pst files) are data files saved in a special format and can only be opened 
using Outlook.  After Outlook archives items for the first time, you can access items in the file 
directly from Archive Folders in your Outlook Folder List. 
 If the Folder List is not visible, select Folder List from the Go menu. 

1. Click the plus + sign next to Archive Folders in the Folder List, and any subfolders to 
view contents. 

 
2. It will display the contents in the same folder structure they had before being archived. 

 
 If still you do not see your archive, make sure you have the option “Show archive folder in 

folder list” turned on.  Go to Tools → Options → Other tab, AutoArchive.  Select “Show 
archive folder in folder list”. 

 
Note: You will not be able to access your archive from a web based email account, because 

your archive is not saved on the server.  If you need to access something from home that 
is in your archive you, you can go to the Archive folder in outlook, click and drag it back 
to where you want it in your Mailbox folder. 
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Turn on Auto Archive 

You can have Outlook automatically archive for you, and configure global AutoArchive settings. 
To turn on AutoArchive and configure the global archive settings do the following: 

1. From the menu bar select Tools, Options, click the Other tab.  Click the  AutoArchive 
Button. 

2. Select the Run AutoArchive every n days check box.  Type or choose a number in the box 
for how often you want AutoArchive to run. 

 
3. Click OK to save your AutoArchive settings.  Click OK once more to exit the Options dialog 

box. 

4.  If you choose to be prompted before it archives you will get a dialog box as shown below. 

 

Select this to have 
Outlook prompt you 
each time it is about to 
perform the Auto 
Archive, you can click 
Yes or No to continue 
or stop the operation. 

This is the default 
location where your 
archive will reside  

Delete expired email items, refers to 
mail in which the sender turned on the 
expiration feature in delivery options.  
Any message for which an expiration 
date has been set will be deleted after 
the message has expired. 

Delete expired email items, refers to 
mail in which the sender turned on the 
expiration feature in delivery options.  
Any message for which an expiration 
date has been set will be deleted after 
the message has expired. 

Click to have all folders follow the 
same AutoArchive schedule. 

Choose an archive interval of 
days, weeks or months 
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When Auto Archive is turned it will run automatically at scheduled intervals, clearing out old 
and expired items.   Old items are those that reach archiving age.  Outlook will auto archive 
according to the default aging period for each type of item. Both the folder and all Subfolders are 
archived according to the default archive settings listed below. 

Item Default Archive Period Their default aging periods (the time that elapses 
before items are archived) are: 

Inbox 
6 months from date received or modified.  For email messages, any action 
such as forwarding, replying, or moving to a different folder are all 
modifications which will affect the date of archive. Items are Auto 
Archived after they reach a certain age or “maturity” date.  "Maturity" 
means how long a message sits around without your touching it. 

Calendar 6 months from start date or last modified 

Tasks 6 months from the completion date or last modified.  
Incomplete tasks are not archived.  Tasks assigned to others are archived 
only if marked complete. 

Notes 6 months from entry date or last modified 

Journal 6 months from entry date or date modified 

Drafts 6 months from date created or last modified 

Sent Items 2 months from date item was sent 

Deleted Items 2 months from date item was deleted 

Contacts folder N/A – is not auto archived 

Expired items are e-mail whose content is no longer valid after a certain date.  An expiration 
date is optional.  You can define it at the time you create the email in the Message Options 
dialog box. When the item expires, it's unavailable and has a strike-out mark through it. 
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Set Archive Options for Individual Folders 

You may also set archive options for individual folders.  The per-folder settings override the 
default settings so you can Auto Archive individual folders differently. If you don't specify 
AutoArchive settings for a specific folder, the folder will not be archived. 

1. To set the archive options for a folder, select and right-click on the folder.  
2. Choose Properties.  Click the AutoArchive tab. 

3. Set the options you want for the archive of this folder and then click OK.  
At the folder level, you can choose: 

 Do Not Archive items in this folder. 
For example, I have my global AutoArchive settings set to archive everything every six 
months.  However, I may have a folder for a major project that I don't want to Archive, or 
want different settings. In this case I would select “Do not archive items in this folder”. 

 Archive Items in This Folder using the default settings.   
 Archive This Folder Using These Settings.  You can specify any number of days, weeks, or 

months. 

 
4. Click OK when done. 

 Inbox, Notes, and Drafts do not have AutoArchive activated automatically.  Contacts 
can be manually archived, but cannot be Auto-Archived. 

Automatically moves 
items marked to be 
archived by the specified 
time into a file. 

 

Warning! - Permanently 
removes items that are 
older than the amount of 
time you specify. 

time into a file. 

 

Choosing this option 
moves archived items to 
this specific archive folder. 

This path can be set in 
global AutoArchive 
settings. 
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Exclude items from Archiving 

By default, all items in a folder are archived if they meet the AutoArchive settings.  However, if 
there are items in a folder that you want to exclude from automatic arching, you can do so a per-
item basis. 
To prevent the item from being archived, open the item.  Select, File  → Properties.  Select the 
check box marked do not AutoArchive this item.  Click OK. 

 

Summary 

AutoArchive is just one of the many ways you can use to manage the size of your inbox.  The 
ease of use makes AutoArchive a popular and relatively simple method for moving older 
Outlook items out of your mailbox on a regular basis. 
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Appendix A 

Opening .pst files 

1. If your archive still does not appear in your folder list or if you have more than one 
archive folder, there is another method for opening .pst file stores is to open an Outlook 
Data File.  From the menu bar select File→ Open → Outlook Data File. 

 
2. The “Open Outlook Data File” dialog box will open to the default location where .pst files 

are stored.  This is usually buried in your profile in documents and settings.  

 C:\Documents and Settings\user name\Local Settings\Application 
Data\Microsoft\Outlook\. C:\Documents and Settings\FLANSBUS\Local 
Settings\Application Data\Microsoft\Outlook\archive.pst 

3. Select the archive and Click OK to close out of the “Open Outlook Data File” dialog box. 

 
4. If it does not appear here then you may have saved it in you’re my Documents folder which 

you will have to navigate to, and select the archive file named Archive.pst. 
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5. The archive dialog box will display where the file resides.  Go to File →Archive. 

 
6. The location is listed here. 


